通达信量异动指标公式

2022-09-22 23:22:22    编辑:云才情小编   阅读:10次   点赞:3次
 N:=5;
EDV:=IF(C>REF(C,1),V*100,-V*100);
EDV1:=IF(C>REF(C,1)*1.02,EDV*1.5,V);
EDV2:=IF(C>REF(C,1)*1.05,EDV*2,V);
EDV3:=IF(C>REF(C,1)*1.07,EDV*2.5,V);
EDVD:=maX(MAX(EDV1,EDV2),EDV3);
SM:SUM(EDVD,N);
DRAWBAND(SM,180,CONst(MA(SM,20)),RGB(39,139,39));
STICKLINE(SM<=REF(SM,1) AND SM>CONST(MA(SM,20)),SM,CONST(MA(SM,20)),0,0),COLORGREEN;
XG:EDVD/REF(V,1)>200;
DRAWTEXT(XG=1,CONST(MA(SM,20)),'异动'),COLORYELLOW;

关键词:
免责声明:本文来自互联网,本站所有信息(包括但不限于文字、视频、音频、数据及图表),不保证该信息的准确性、真实性、完整性、有效性、及时性、原创性等,版权归属于原作者,如无意侵犯媒体或个人知识产权,请来电或致函告之,本站将在第一时间处理。云财情发布此文目的在于促进信息交流,不存在盈利性目的,此文观点与本站立场无关,不承担任何责任。未经证实的信息仅供参考,不做任何投资和交易根据,据此操作风险自担。侵权及不实信息举报邮箱至:amarlboro@yeah.net。