通达信三线回头选股指标公式

时间:2023-11-18 21:12:18    阅读:15845

通达信三线回头选股指标公式

 X_1:=MA(CLOSE,22);X_2:=MA(CLOSE,21);X_3:=MA(CLOSE,60);X_4:=EMA(CLOSE,5);X_5:=EMA(X_4,0);X_6:=HHV(MA(HIGH,3),2);X_7:=LLV(MA(HIGH,3),1);X_8:=X_6=X_7 AND REF(X_6>X_7,1);X_9:=X_8 AND X_7>=REF(X_7,1) AND CLOSE>OPEN;X_10:=X_7>X_1 AND X_1>X_3;X_11:=X_8 AND X_10;X_12:=X_11 AND CLOSE>OPEN;X_13:=X_1>X_3 AND X_7>X_3;X_14:=X_8 AND X_13;X_15:=X_14 AND CLOSE>OPEN;X_16:=X_12 OR X_15;X_17:=X_8 AND X_3>X_1 AND LOW<=X_1 AND HIGH>=X_3;X_18:=X_8 AND X_3<X_1 AND LOW<=X_3 AND HIGH>=X_1;X_19:=X_17 OR X_18;X_20:=X_19;X_21:=X_7>=X_3 AND X_3>=X_1 AND HIGH>=X_7 AND LOW<=X_1;X_22:=X_7>=X_1 AND X_1>=X_3 AND HIGH>=X_7 AND LOW<=X_3;X_23:=X_3>=X_1 AND X_1>=X_7 AND HIGH>=X_3 AND LOW<=X_7;X_24:=X_3>=X_7 AND X_7>=X_1 AND HIGH>=X_3 AND LOW<=X_1;X_25:=X_1>=X_3 AND X_3>=X_7 AND HIGH>=X_1 AND LOW<=X_7;X_26:=X_1>=X_7 AND X_7>=X_3 AND HIGH>=X_1 AND LOW<=X_3;X_27:=X_21 OR X_22 OR X_23 OR X_24 OR X_25 OR X_26;X_28:=X_27 AND CLOSE>OPEN;X_29:=X_28;X_30:=X_7>=X_3 AND X_3>=X_1 AND HIGH>=X_7 AND LOW<=X_3;X_31:=X_7>=X_1 AND X_1>=X_3 AND HIGH>=X_7 AND LOW<=X_1;X_32:=X_3>=X_1 AND X_1>=X_7 AND HIGH>=X_3 AND LOW<=X_1;X_33:=X_3>=X_7 AND X_7>=X_1 AND HIGH>=X_3 AND LOW<=X_7;X_34:=X_1>=X_3 AND X_3>=X_7 AND HIGH>=X_1 AND LOW<=X_3;X_35:=X_1>=X_7 AND X_7>=X_3 AND HIGH>=X_1 AND LOW<=X_7;X_36:=X_30 OR X_31 OR X_32 OR X_33 OR X_34 OR X_35;X_37:=X_36 AND CLOSE>OPEN;X_38:=X_37;X_39:=X_29 OR X_38;XG:X_9 AND X_16 AND X_20 AND X_39;

关键词: