通达信超级主力选股指标公式

时间:2024-02-10 12:07:10    阅读:245
 AA:=MA(CLOSE,5);BB:=IF(AA>REF(AA,1),AA,DRAWNULL);CC3:=IF(DATETODAY(DATE)<9872,1,DRAWNULL);CC4:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);CC5:=8;CC6:=2342.459961*500;CC7:=IF(DATE<CC6,1,DRAWNULL);CC8:=crOSS(CC4,CC5);CC9:=CROSS(CC4,CC5) AND HIGH>REF(HIGH,1) AND CLOSE>REF(CLOSE,1);AA0:=CROSS(CC5,CC4);AA1:=LLV(LOW,21);AA2:=HHV(HIGH,21);AA3:=EMA((CLOSE-AA1)/(AA2-AA1)*100,5);AA4:=EMA((CLOSE-AA1)/(AA2-AA1)*50,13);AA5:=CROSS(AA3,AA4);AA6:=IF(CLOSE>REF(CLOSE,1),88,0);AA7:=IF(CLOSE/REF(CLOSE,1)>1.095 AND HIGH/CLOSE<1.035 AND AA6>0,91,0);AA8:=DATE<1971230 AND FILTER(AA7>90,30)=1;AA9:=BB AND AA8;BB0:=CLOSE/REF(CLOSE,1)>1.048 AND CLOSE=HIGH AND BETWEEN(FORCAST(vol,5),0.3*FORCAST(VOL,12),2.1*FORCAST(VOL,12));BB1:=FILTER(BB0,60);BB2:=BB AND BB1;XG:BB2 AND AA9,COLORYELLOW;

关键词: