通达信竞价龙选股指标公式

2022-04-23 00:31:23    编辑:云才情小编   阅读:4次   点赞:2次
 X_1:=DYNAINFO(15)/OPEN/FINANCE(46)*100;
X_2:=FINANCE(7)<120000000;
X_3:=FINANCE(7)<300000000 AND FINANCE(7)>120000000;
X_4:=FINANCE(7)<500000000 AND FINANCE(7)>300000000;
X_5:=FINANCE(7)<800000000 AND FINANCE(7)>500000000;
X_6:=FINANCE(7)<1300000000 AND FINANCE(7)>800000000;
X_7:=DYNAINFO(14)>0.03 AND DYNAINFO(17)>10 AND vol*200/FROMOPEN/REF(ma(VOL,5),1)>3;
X_8:=DYNAINFO(9);
X_9:=REF(VOL,1);
X_10:=DYNAINFO(15)/DYNAINFO(4)/100;
X_11:=X_10/X_9*100;
X_12:=(DYNAINFO(4)-DYNAINFO(3))/DYNAINFO(3)*100>=3;
X_13:=(DYNAINFO(4)-DYNAINFO(3))/DYNAINFO(3)*100<9.75;
X_14:=LOW>REF(HIGH,2)+0.001 AND CLOSE>REF(CLOSE,1) AND CLOSE>MA(CLOSE,20)*1.2 AND VOL*200/FROMOPEN/REF(MA(VOL,5),1)>3;
竞价龙:X_12 AND X_13 AND X_11>8 AND X_1>1 AND X_14 OR (X_2 AND X_7=1 AND X_8>1200) OR (X_3 AND X_7=1 AND X_8>3000) OR (X_4 AND X_7=1 AND X_8>5000) OR (X_5 AND X_7=1 AND X_8>8000) OR (X_6 AND X_7=1 AND X_8>13000),COLORRED;

关键词:
免责声明:本站内容部分来源于网络;如有侵权请告知删除;