通达信吸筹神器主图指标公式

2022-09-22 23:20:22    编辑:云才情小编   阅读:4次   点赞:2次
 DRAWTEXT_FIX(ISLAstBAR,0.5,0,0,HYBLOCK),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.5,0.05,0,DYBLOCK),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.5,0.1,0,GNBLOCK),COLORRED;
STICKLINE(CLOSE/REF(CLOSE,1)>=1.097 AND HIGH>LOW,CLOSE,OPEN,3,0),COLORmaGENTA;
STICKLINE(REF(CLOSE,1)/CLOSE>=1.097 AND HIGH>LOW,CLOSE,OPEN,3,0),COLORLIBLUE;
STICKLINE(HIGH/REF(CLOSE,1)>=1.097 AND HIGH>CLOSE,HIGH,CLOSE,0,0),COLORMAGENTA;
STICKLINE(REF(CLOSE,1)/LOW>=1.097 AND HIGH>LOW,CLOSE,LOW,0,0),COLORLIBLUE;
X_1:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);
X_2:=65;
X_3:=80;
DRAWTEXT(crOSS(X_1,X_3),LOW*0.99,'爆发'),COLORYELLOW;
X_4:=50;
X_5:=20;
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,60);
X_6:=CROSS(MA1,MA2);
X_7:=CROSS(X_1,X_5);
X_8:=X_6 AND X_7 AND CROSS(HIGH,MA(CLOSE,10));
DRAWTEXT(X_8,LOW*0.99,'吸筹'),COLORWHITE;
DRAWTEXT(CROSS(X_1,X_4),LOW*0.99,'加仓'),COLORMAGENTA;
DRAWTEXT(CROSS(X_1,X_2),LOW*0.99,'加仓'),COLORMAGENTA;
DRAWTEXT(CROSS(X_3,X_1),HIGH*1.01,'减仓'),COLORGREEN;
STICKLINE(CROSS(X_1,X_3),CLOSE,OPEN,3,0),COLORYELLOW;

关键词:
免责声明:本文来自互联网,本站所有信息(包括但不限于文字、视频、音频、数据及图表),不保证该信息的准确性、真实性、完整性、有效性、及时性、原创性等,版权归属于原作者,如无意侵犯媒体或个人知识产权,请来电或致函告之,本站将在第一时间处理。云财情发布此文目的在于促进信息交流,不存在盈利性目的,此文观点与本站立场无关,不承担任何责任。未经证实的信息仅供参考,不做任何投资和交易根据,据此操作风险自担。侵权及不实信息举报邮箱至:amarlboro@yeah.net。