通达信操盘追涨主图指标公式

2022-09-23 21:47:23    编辑:云才情小编   阅读:8次   点赞:3次
 M1:=7;
M2:=14;
M3:=30;
M4:=50;
M5:=99;
M6:=144;
操盘:expma(CLOSE,M1);
工作:EXPma(CLOSE,M2);
生命:MA(CLOSE,M3),LINETHICK2;
中趋:EXPMA(CLOSE,M4);
长趋:EXPMA(CLOSE,M5);
牛熊:EXPMA(CLOSE,M6);
VAR3P:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND IF(CLOSE>REF(CLOSE,1),88,0)>0, 91, 0);
stICKLINE(VAR3P>90,L,L*0.92,1,0),COLORFF00FF;
DRAWTEXT(VAR3P>90,LOW*0.92,'追涨'),COLORFF00FF;
SS:=MA((LOW+HIGH+CLOSE)/3,5)>REF(MA((LOW+HIGH+CLOSE)/3,5),1) AND REF(MA((LOW+HIGH+CLOSE)/3,5),1)<REF(MA((LOW+HIGH+CLOSE)/3,5),2);
SC:=L<HHV(MA((LOW+HIGH+CLOSE)/3,5),13) AND H>HHV(MA((LOW+HIGH+CLOSE)/3,5),13) AND C>REF(C,1) AND C>O;
MR:=SC AND COUNT(SS,2);
买:=MR AND NOT(REF(MR,1)),COLORYELLOW;
STICKLINE(买,L,L*0.95,1,0),COLORRED;
DRAWTEXT(买,L*0.95,'必涨'),COLORRED;
A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*1,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*1,5,1),COLOR330066;
A2:=(EMA(A1,5)-REF(EMA(A1,5),1))/REF(EMA(A1,5),1)*1;
A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*1;
DRAWTEXT(crOSS(A1,EMA(A1,5))AND EMA(A1,5)<A5,L*0.98,'黑马'),COLORYELLOW;

关键词:
免责声明:本文来自互联网,本站所有信息(包括但不限于文字、视频、音频、数据及图表),不保证该信息的准确性、真实性、完整性、有效性、及时性、原创性等,版权归属于原作者,如无意侵犯媒体或个人知识产权,请来电或致函告之,本站将在第一时间处理。云财情发布此文目的在于促进信息交流,不存在盈利性目的,此文观点与本站立场无关,不承担任何责任。未经证实的信息仅供参考,不做任何投资和交易根据,据此操作风险自担。侵权及不实信息举报邮箱至:amarlboro@yeah.net。