通达信摸底选股指标公式

时间:2024-02-10 12:06:10    阅读:238
 VAR1:=(HIGH+LOW+CLOSE)/3;VAR2:=(VAR1-MA(VAR1,14))/(0.015*AVEDEV(VAR1,14));VAR3:=SMA(VAR2,3,1);VAR4:=SMA(VAR3,3,1);VAR5:=3*VAR3-2*VAR4;VAR6:=EMA(VAR5,5);VAR8:=REF(CLOSE,1);VAR9:=SMA(MAX(CLOSE-VAR8,0),6,1)/SMA(Abs(CLOSE-VAR8),6,1)*100;VAR10:=(VAR9-50)*5;VAR11:=SMA(VAR10,3,1);VAR12:=SMA(VAR11,3,1);VAR13:=3*VAR11-2*VAR12;VAR14:=EMA(VAR13,5);VAR15:=REF(VAR14,1);VAR16:=VAR14 > VAR15;VAR17:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;VAR18:=SMA(VAR17,3,1);VAR19:=(VAR18-50)*5;VAR20:=SMA(VAR19,3,1);VAR21:=SMA(VAR20,3,1);VAR22:=3*VAR20-2*VAR21;VAR23:=EMA(VAR22,5);摸底:VAR16 AND NOT(REF(VAR16,1)) AND (VAR14 < (-100) AND VAR23 < (-100)) AND VAR6 < (-100);

关键词: