通达信狂龙回首指标公式

时间:2024-02-10 12:07:10    阅读:244
 DRAWGBK(OPEN>CLOSE,RGB(48,41,124),RGB(0,0,0),0,1,0);XA_1:=CLOSE*SMA(MAX(CLOSE-REF(CLOSE,1),0),2,1)*102;XA_2:=CLOSE*SMA(Abs(CLOSE-REF(CLOSE,1)),2,1)*100;XA_3:=XA_1/XA_2*100;XA_4:=XA_3;XA_5:=MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND MA(CLOSE,55)>REF(MA(CLOSE,55),1);XA_6:=IF(XA_4< 10 AND XA_5 AND MA(CLOSE,20)>MA(CLOSE,55) AND CLOSE>MA(CLOSE,20) AND vol>0 AND MA(CLOSE,10)>REF(MA(CLOSE,10),1),50,0);XA_7:=IF(COUNT(XA_6=50,3)>=1 AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND CLOSE>OPEN AND REF(CLOSE,1)< REF(OPEN,1),100,0);XA_8:=COUNT(CLOSE/REF(CLOSE,1)>1.095 AND HIGH=CLOSE,30)>=1;XA_9:=REF(COUNT(XA_8,2)>=1,1);XA_10:=VOL;XA_11:=MA(XA_10,5);XA_12:=MA(XA_10,10);XA_13:=XA_11>XA_12;XA_14:=REF(CLOSE,1);XA_15:=SMA(MAX(CLOSE-XA_14,0),6,1)/SMA(ABS(CLOSE-XA_14),6,1)*100;XA_16:=XA_15>REF(XA_15,1);XA_17:=VOL>REF(LLV(VOL,3),1) OR XA_13;狂龙回首:XA_9 AND XA_7 AND XA_17 AND XA_16,NODRAW;STICKLINE(狂龙回首,0,5,3.5,0),COLOR770077;STICKLINE(狂龙回首,0,5,2.7,0),COLOR990099;STICKLINE(狂龙回首,0,5,1.6,0),COLORBB00BB;STICKLINE(狂龙回首,0,5,0.8,0),COLORDD00DD;STICKLINE(狂龙回首,0,5,0.3,0),COLORMAGENTA;

关键词: