通达信超跌海底捞月指标公式

时间:2024-02-10 12:10:10    阅读:336
 DRAWGBK(OPEN>CLOSE,RGB(48,41,124),RGB(0,0,0),0,1,0);XA_1:=Abs(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,20))/EMA(CLOSE,20));XA_2:=DMA((2.15*CLOSE+LOW+HIGH)/4,XA_1);XA_3:=EMA(XA_2,200)*1.118;XA_4:=REF(CLOSE,1);XA_5:=SMA(MAX(CLOSE-XA_4,0),2,1)/SMA(ABS(CLOSE-XA_4),2,1)*100;XA_6:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100< (-5);XA_7:=EXIST(XA_6,3);XA_8:=XA_7 AND XA_5< 5 AND CLOSE>XA_3;超跌预警:XA_8,NODRAW;STICKLINE(XA_8,0,2.5,2.3,0),COLOR008800;STICKLINE(XA_8,0,2.5,1.8,0),COLOR00AA00;STICKLINE(XA_8,0,2.5,1,0),COLOR00CC00;STICKLINE(XA_8,0,2.5,0.5,0),COLOR00EE00;XA_9:=CLOSE>0 AND CLOSE>OPEN;XA_10:=REF(XA_8,1) AND XA_9;XA_11:=FILTER(XA_10,2);XA_12:=SMA(MAX(CLOSE-XA_4,0),6,1)/SMA(ABS(CLOSE-XA_4),6,1)*100;XA_13:=XA_12>REF(XA_12,1);XA_14:=REF(XA_8,1) AND XA_9 AND XA_13;海底捞月:XA_14,NODRAW;STICKLINE(XA_14,0,5,2.8,0),COLOR770077;STICKLINE(XA_14,0,5,2.1,0),COLOR990099;STICKLINE(XA_14,0,5,1.5,0),COLORBB00BB;STICKLINE(XA_14,0,5,0.8,0),COLORDD00DD;STICKLINE(XA_14,0,5,0.3,0),COLORMAGENTA;